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1. How to login and print your files

1.1 How to login

You will get your username and password from the assistants. 

After logging in open a terminal window and start GaussView by giving the command: GView

Note: Due to quota restrictions (you have a limit on how much disk space you can have), it might be better to
do:
cd /tmp
mkdir $LOGNAME or: mkdir <your username>
cd $LOGNAME or: cd <your username>
GView

1.2 How to print the output files

You can print your output (.log) files either by opening them in GaussView (Open under the  File menu),
choose View File... under the Results menu and then choose Print, or by printing the file directly in a terminal
window: lp -d <name of printer> filename.log

2. How to use the Mouse

The three buttons on the mouse has the following functions:

left: Choose in menus
To select items
Click and hold to rotate the molecule
To add atoms/groups/fragments

middle Translations

right Zoom

3. To build/edit a molecule  

1. Select  New :  Create MolGroup  from the  File menu or,  if  you want  to  change your  existing
molecule,  choose the window with your molecule in.

2. Select an atom from the Element Fragment  window (accessed by clicking on the 6C – button and
choose want kind of bond/hybridization you want and click with the left button in the  Molecule
window. Be careful of where the Hot label is, in the main Gauss View window. If it's not on the
center atom then you might end up with unexpected results.
To connect an atom to another, click with left button on the hydrogen (yellow) and the selected atom
will be bonded.
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Example: How to build 1-3-butadiene.

1.  Select a carbon with four bonds from the panel.
2.  Click with the left button on the builder area (a carbon with four bonds appears in the

middle of the builder area
3.  Click with the left button on one of the hydrogens.
4.  Repeat this two more times and, hopefully, you will have butane on the screen. In order to

create the double bonds, select the Modify Bond  button.
5.  Click (left button) on one of the carbons at the end, then on the carbon next to it. In the

window that opens, choose the double bond (two lines) and click OK. A double bond will
appear!

6.  Repeat for the other end carbon.
7.  Then select the Delete Atom button. Click on one hydrogen on each carbon to reduce the

number of hydrogens to the correct number.

Another way to do the same thing is to choose the carbon with two single and one double
bond, place it on the builder area, click on the double bond (and you will join a similar atom
to the double bond). Then click on one of the hydrogens to create a single bonded atom.
Finally click on the free double bond and voilá 1-3-butadiene.

3. In order to get a better geometry, choose Clean in the Edit menu. 

4. To save your work, choose Save in the File menu. This is not necessary if you are going to perform a
calculation on your molecule, just follow the steps in 4.1. 

To build more complicated molecules it might help to look for rings, fragments or other parts by using the Ring
Fragment, R-Group Fragment or Biological Fragment buttons.

4. Performing calculations

4.1 Setting up a PM3 geometry optimization calculation

Select Gaussian in the Calculate menu.

1.  In  the  Job Type tab  choose which kind of  calculation you want  to  perform. Usually  in  the
Quantum Chemical Calculation exercise you should choose: Optimization or Opt+Freq in order
to do a geometry optimization with or without a frequency calculation. A Geometry Optimization
will tell the program to try to find the best (lowest energy and energy gradient) geometry for the
selected molecule. This is achieved by doing an energy calculation of the initial geometry and then
calculate the energy gradient. Gaussian will then move each atom in the molecule according to the
gradient in order to minimize both the energy and the gradient. Then the program will recalculate
the energy and the gradient and continue moving the atoms until all convergence criteria are met.
These criteria  are  usually  that  the  energy difference  between two consecutive calculations  are
smaller than a certain value ε or the energy gradient is sufficient small (see theory part, section 1).
You should choose: Optimization
Optimize to a Minimum
Calculate Force Constants Never
and for Opt+Freq: Compute Raman Default
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2.  In the Method tab you specify a lot of things. Most of the time you should choose: Ground State 
Semi-empirical...
Default Spin
PM3
And the correct  Charge and  Spin for your molecule.  Always check that you have the correct
values.

3.  In the Title tab enter title for your job.
4.  The rest of the tabs are not necessary to use in the exercises.
5.  Then, when you are satisfied with your input, you must select Submit... button(under Gaussian in

the Calculate menu). You must then save your input specifications and then click on OK when the
program asks you if you want to run Gaussian.

4.2 Investigating and changing distances, angles and dihedral angles

If you want to examine or change a bond or distance then click on the Modify Bond button and choose two
atoms, in the new window that appears the bond length (or distance if two non-bonding atoms are chosen) in
Ångströms. 
The same can be done for angles (choose three atoms) and dihedral angles (choose four atoms). Gaussian
reports angles in degrees.

4.3 Calculating Properties

In some cases you might want Gaussian to print the molecular orbitals (the coefficients of the LCAO, c i  in
the first exercise). Due to a bug in Gaussian this is a bit complicated for semi empirical calculations. Do the
following:

1.  Create your molecule and run a geometry optimization as stated in 3 and 4.1.
2.  Submit.
3.  Open your results (.chk file)
4.  Create a new input from your old results, i.e. choose Gaussian... under the Calculate menu.
5.  Under the Job Type tab choose Energy.
6.  In  the  Additional  Keywords: field  (in  the  bottom  part  of  the  window)  add:  geom=check

guess=read pop=full
7.  Click on Submit, when GaussView prompts you to save your file do so under a new name.
8.  Click on OK to start the calculation when asked if you want to submit the file to Gaussian.
9.  Gaussian might warn you that there were errors but it doesn't matter, Gaussian has printed the

information we wanted before the error. Click on Yes in the window that asks if you want to view
your results and opend the .log file.

10.  GaussView opens a window with your molecule in, you have to choose: View File ... under the
Results menu to view the text in your log file.

4.4 Viewing Molecular Orbitals

If you want to visualize the orbitals you must first have performed a calculation, either a single point (choose
Energy under the Job Type tab) or a Geometry Optimization (Optimization under the Job Type tab). When
the calculation is finished open the .chk file. Now you can very easy visualize the molecular orbitals:

1.  Choose MOs under the Edit menu.
2.  A new window will open, where you have your molecule on the left and a graph of your occupied

and unoccupied molecular orbitals on the right. Choose all the orbitals you are interested in by
clicking on the number or the energy value in the graph on the left, they will be marked in yellow.
Continue marking orbitals until you have marked all that you are interested in. Don't click on the
arrows representing the electrons, unless you want to rearrange the electrons.

3.  Choose the Visualize tab and click on the Update ... button. Wait a few seconds (the bigger the
molecule and the higher number of orbitals the longer) and then you will see the molecular orbital
in superimposed on your molecule in the left part of the window.

4.  Click on the box to the right of the orbital in the graph on the right to change orbital displayed on
the left.

5.  Click on OK when you have finished viewing the orbitals.
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4.5 Finding Transition States

To find a transition state the following procedure must be undertaken (see theory part, section 5.1). 

1.  Create the reactant and run a geometry optimization (as described in 3 and 4.1). Make sure that
you open the .chk file when the calculation is finished.

2.  Create the product and run a geometry optimization.
3.  Open a new molecule window (New: Create MolGroup under the File menu).
4.  Copy (Ctrl+C) and paste (Ctrl+V) the reactant molecule (from the .chk file) into the new window.
5.  Choose New: Add to MolGroup under the File menu.
6.  Copy and paste the product molecule into the new window.
7. In this window click on the top, rightmost button, to make GaussView display both the reactant

and the product in the same window.
8.  Choose the Connection Editor ... under the Edit menu.
9. On the reactant molecule, number the atoms by clicking on them with the middle mouse button,

from 1 until the last atom. Try to do this in a logical way, i.e. First number the carbon atoms, then
the other heavy atoms and last the hydrogens.

10.  Choose the product molecule in the other part of this window.
11.  Repeat point 9 for this molecule. Number the atoms in the exact same order as for the product,

even the hydrogens must be numbered in the same way for both reactant and product. This is very
important!

12.  Close the Connection Editor window by clicking on OK.
13.  Choose Gaussian under the Calculate menu.
14.  In the Job Type tab, choose: 

Opt+Freq
Optimize to a TS (QST2)
Keep the other options unchanged.

15.  In the Method tab, choose (as before):
Ground State
Semi-empirical...
Default Spin
PM3
Set the Charge and Spin to the correct values.

16.  Click on the Submit... button and save under a new name, and click on OK to start the calculation.

4.6 Scanning the potential energy surface

To scan a part of the potential surface you can follow this steps:

1.  Build your molecule (see 3). If you want you can first run a geometry optimization (see 4.1).
2.  Open the Gaussian... window under the Calculate menu.
3.  Under the Job Type tab, choose:

Scan
Relaxed (Z-Matrix)

4.  Under the Method tab choose (as usual):
Method: Ground State
Semi-empirical...
Default Spin
PM3
and the correct Charge and Spin

5.  Click on the Edit... button, save your file.
6.  In the input file, find the variable(s) you want to scan and add on the same line:

S [no. steps] [step size]
Example:
Change:
B1           0.90000000
To:
B1           0.90000000  S  10  0.05
To make a scan of the B1 distance in 11 steps increasing the distance with 0.05 Å every step.

7.  Save and click on the Submit button.

[5]



Quantum Chemical Calculations: Part II - GausView and Gaussian

8.  When  the  calculation  is  finished  choose  the  .log file  and  check  the  Read  Intermediate
Geometries (Optimizations Only) box. Click on the Open button.

It is possible to scan several variable at the same time, just remember that the number of steps can increase fast.

Fig 2. Example of potential energy surface scan.
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5. The Results menu

5.1 Summary

When you choose Summary... under the Results menu you get a summary of your calculation. You can use
this in order to find the Total Energy in an easy way.

5.2 Charges

In order to examine the atomic charges, choose Charges... under the Results menu.

5.3 Surfaces

It's only possible to choose Surfaces... under the Results menu if you have opened a .chk or .cube file.
If you have an  .chk file, you must choose  New Cube in the  Cube Actions... drop down menu. In the new
window you can specify what kind of surface you want (usually  Molecular Orbital and then you have to
specify which orbitals, you can choose All). Click on OK to generate the surfaces specified.

After you have generated some surfaces you can choose which you want to display. In the second from the top
drop  down  menu,  choose  which  surface  or  orbital  you  want  to  display  and  in  the  next  menu  (Surface
Actions...) choose New Surface in order to view it. 
In the fourth menu you can see all the surfaces you have displayed or are displaying. Remember to look only at
one molecular orbital at a time, overlaying two orbitals is not good.

5.4 Vibrations

If you have performed a frequency calculation you can investigate your results by opening your .log file (Open
under the File menu) not the .chk file (this is a bug for Gaussian on SUN).
After opening the file you can choose Vibrations... under the Results menu,. In the new window that opens
you can choose which vibrational mode you want to display. Click on the one you want and then click on the
Start button. In some cases it  might help to check the  Show Displacement Vectors box. This will  show
arrows indicating the atom displacement, the longer the arrow the larger the displacement.
To view another vibrational mode click on another frequency in the list.
When you are finished looking at the vibrations, click on the Stop button.

5.5 Scan

If you have performed a potential energy surface scan or a geometry optimization you can investigate your
results by opening your .log file (Open under the File menu) and marking the Read Intermediate Geometries
(Optimizations Only) box.
After opening the file you can choose Scan... under the Results menu, whereafter a new window opens. In this
window you get information about your calculation, two plots, one energy plot and one gradiant plot.

5.6 The .log file

The .log file contains a lot of information. To view it choose View File ... under the Results menu. This will
open a new window displaying the file. It is also possible to print it (see 1.2). If you are interested in the MO-
LCAO coefficients you should use some caution when reading the results. It's easy to misinterpret the table.
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Example:

     Molecular Orbital Coefficients
                           1         2         3         4         5
                        (SG)--O   (SG)--O   (PI)--O   (PI)--O   (SG)--O
     EIGENVALUES --    -1.47103  -0.76015  -0.59361  -0.59361  -0.47877
   1 1   C  1S          0.40616  -0.56411   0.00000   0.00000   0.66059
   2        1PX         0.00000   0.00000   0.28733   0.42838   0.00000
   3        1PY         0.00000   0.00000   0.42838  -0.28733   0.00000
   4        1PZ         0.33883  -0.07727   0.00000   0.00000  -0.58791
   5 2   O  1S          0.82117   0.48423   0.00000   0.00000   0.03727
   6        1PX         0.00000   0.00000   0.47721   0.71148   0.00000
   7        1PY         0.00000   0.00000   0.71148  -0.47721   0.00000
   8        1PZ        -0.21426   0.66433   0.00000   0.00000   0.46539
                           6         7         8
                        (PI)--V   (PI)--V   (SG)--V
     EIGENVALUES --     0.03674   0.03674   0.22350
   1 1   C  1S          0.00000   0.00000   0.28360
   2        1PX         0.80898  -0.28193   0.00000
   3        1PY         0.28193   0.80898   0.00000
   4        1PZ         0.00000   0.00000   0.73047
   5 2   O  1S          0.00000   0.00000  -0.29968
   6        1PX        -0.48709   0.16975   0.00000
   7        1PY        -0.16975  -0.48709   0.00000
   8        1PZ         0.00000   0.00000   0.54422
 

Eigenvalues: This row shows the energy for the molecular orbitals,in atomic units (convert to eV by
multiplying by 27.212).

Atomic Orbitals: This column specifies which atomic orbital the coefficients relates to. NOTE: By
some reason Gaussian writes a number in front of the atomic orbital. This number is not connected to
the letter  that follows.  This  example should be interpreted as (since it  is  from a semi-empirical
calculation on carbonmonoxide, CO): 

S = 2S from carbon
PX = 2PX from carbon
PY = 2PY from carbon
PZ = 2PZ from carbon
S = 2S from oxygen
PX = 2PX from oxygen
PY = 2PY from oxygen
PZ = 2PZ from oxygen

Molecular orbital 1: This column tells you everything about the first molecular orbital. It gives the
energy, symmetry and how the molecular orbital is formed from the atomic orbitals (MO-LCAO).
The rows should be interpreted as:

1 = Molecular orbital 1
(SG)--O = The symmetry of the orbital, Sigma .
-1.47103 = The energy, 40.03 eV.
 0.40616 = How much the C2S AO is contributing to the MO.
 0.00000 = No contribution from C2Px 
 0.00000 = No contribution from C2Py 
 0.33883 = The contribution from C2Pz 
 0.82117 = The contribution from O2S to the MO.
...

[8]



Quantum Chemical Calculations: Part II - GausView and Gaussian

6. About different file types in GaussView and Gaussian.

There are some different file types used in Gaussian. They are specified by their file extension.

•  .com This is the input file. All your specifications on what molecule and what to calculate is
stored in text format in this file. The file is created by GaussView when you click on Save.

•  .log This is an output file that is created by Gaussian when you click on the Submit button. It
contains all information in text format about your calculation.

•  .chk This file is also created by Gaussian when you submit your job. It is not a text file. From this
file you can create surfaces. 

•  .fchk This file is usually not needed. It's a readable version of the .chk file.
•  .cube This file is for displaying surfaces. It is created by Gaussian whenever you want to display a

surface. It's not in a readable format.
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